WordPress 2.2.1 の wp-pass.phpに存在する脆弱性は2.2.2で解決予定

via Word­Press (ワードプレス) その3 PHP MySQL OSS

07/11/07 07:50:02 changed by matt

This is known and will be address­es in 2.2.2 when it is released, how­ev­er it is not crit­i­cal enough to neces­si­tate a release fire drill.

from #4606 (Redi­rec­tion Vul­ner­a­bil­i­ty in wp-pass.php) — Word­Press Trac — Trac


訳:
既知な上,2.2.2で解決予定。緊急パッチのリリースが必要なほどクリティカルではない。
fire drill の訳ってこれでいいのかな?

trac にある matt の上記コメントと Secu­ri­ty­Fo­cusでもReme­di­a­tion のセクションで書かれている通り,Word­Press 2.2.2 で解決予定だそうです。
ちなみに WP 2.2.2 の消化済みチケットは18%程。

過敏になる必要はないとは思いますけど,この手の情報へのアンテナは常に高くしておく必要があると思います。

aka Written by:

One Comment

  1. 14. Jul 2007

    意味を汲み取った分かりやすい訳だと思いますが、fire drill は「消防訓練」なので、そのニュアンスが消えているのはちょっと惜しいですね。あえて直訳に近づけるならば「消防訓練が必要なほど」というのはどうでしょう?

Comments are closed.