1.2 へアップデートしたい

したいのはやまやまなんだけど。
このサイトの文字コードが euc-jp。1.2 でのデフォルトの文字コードが utf-8。そのままだと文字化けするんだよなぁ。というか,文字化けした。

.sql ファイルの文字コードを直接弄って utf-8 へ換えちゃえばいいんだろうけど…。local でそれやってph­p­myad­min から取り込ませたら見事にエラー。エラーメッセージは「認証がない」。うーん,どうしましょ。
当面はもう暫く 1.0系で何とかやってみます 🙁

Written by:

One Comment

  1. 10. Aug 2004

    ?
    MEならEUC-JPのまま使えますよっ
    データベーステーブル等は
    本家互換を保ってますのでご心配なく(^^;

Comments are closed.